Ask Your Question
0

Evaluate an Article exercises not showing up

asked 2020-02-09 16:26:59 -0500

Several students in my class have completed their Evaluate an Article exercise (based on the list of completed trainings). But their actual evaluation is not visible to me. It's not linked at the bottom of their sand box page, nor is it listed on the Activity page. There are maybe 10 students in this situation; whereas for the other 30 students, I can see the exercises after they've completed them. What further step is needed to sync this? It it the Publish button? the Mark complete button? Or is the server just not loading the Evaluate pages properly?

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
1

answered 2020-02-14 11:21:10 -0500

image description

edit flag offensive delete link more
0

answered 2020-02-14 11:24:06 -0500

updated 2020-02-14 11:24:54 -0500

Students need to click the “publish changes” buttons for any edits they make. This is analogous to a “save” button--edits are not saved in real time otherwise. For the “evaluate an article” exercise, you should be able to find the students’ work by going to the students tab of the dashboard, and then click the “edits” link under a given student’s user name. That will show all the edits the student has made to any part of Wikipedia, including the evaluate an article assignment. Another way is via the "article assignments" view of the students tab--see photo added by Ian.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2020-02-09 16:26:59 -0500

Seen: 50 times

Last updated: Feb 14